√ Copy Link --> Pasted --> Odd font

Something has gone awry with my Hook setup. When I paste a hook link into something that accepts rich text, it renders in Helvetica 17pt font. As of a few days ago, the font was Helvetica Neue 12.

Here’s an example of a Copy Link pasted into TextEdit.app –
first as a paste-and-match style, then as a rich text paste.

Screen Shot 2020-06-17 at 11.27.20 AM

Any thoughts on what controls the font choice and size?

Things I tried:

  • Booted in safe mode ==> Same result.
  • Racked my brain to think of anything I mucked with in my system. ==> Can’t think of anything off-hand.

Thanks, Marc
MacOS 10.14.6


Thanks for pointing that out, @MarcS. I have verified this problem now occurs when pasting in TextEdit , Scrivener and OmniFocus notes, but not in Mail.app , OmniOutliner or Apple Notes. Somehow my brain didn’t register it previously though I had ‘seen’ it. Was going too fast.
I am guessing it’s related to a recent fix done for Mellel.
Apologies to everyone for this problem.


We’ve identified the problem and will include in next release. Will let you know the ETA.

1 Like

This is fixed in the imminent 1.7.1 release. Sorry for the inconvenience.

1 Like

I’ve moved this topic to the bug reports category. It’s fixed in Hook Version 1.7.1 (3399) is now available - Releases - Hook Productivity Forum. Thanks again, @MarcS.