Tip: Uncheck `Reveal File in Finder` in General Preferences tab for Deep PDF links to work

Just a quick tip. If anyone found that clicking on deep PDF links didn’t work: in Hook’s General Preferences tab, please make sure that Reveal hook://file link targets in Finder (rather than opening them) is unchecked.

We forgot to put that in the documentation. We’ll update it soon. Lights are going out early here in Pacific Time zone, c. 11PM. “See” you all soon :blush:.

1 Like